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         Twin Tec 
User Instructions for 
Twin Scan 4 

CAUTION: CAREFULLY READ INSTRUCTIONS BEFORE PROCEEDING. THE USER IS 
ASSUMED TO BE FAMILIAR WITH MICROSOFT WINDOWS AND PC OPERATION. 

OVERVIEW 
New Harley-Davidson® motorcycles use the 

CAN data bus for communications between the engine 
control module (ECM), instrument module (IM), body 
control module (BCM), anti-skid braking system (ABS), 
speedometer and diagnostic scan tools. The Twin 
Scan 4 is a low cost CAN bus scan tool that is 
compatible with 2011 and up Softail®, 2012 and up 
Dyna®, and all 2014 and up H-D® models. Use our 
Twin Scan 2 for earlier models using the J1850 data 
bus. 

The Twin Scan 4 connects to the six terminal 
Deutsch style data link connector on the H-D® wiring 
harness and requires a laptop PC for user interface 
and data display. Starting in 2014, H-D® deleted the 
continuous battery power wire on the data link 
connector on the touring models. NOTE: An adapter 
harness is required for 2014+up touring models 
(supplied with new kits). The adapter harness connects 
to the data link connector and the SYSTEM 7.5A fuse 
using an add-a-circuit fuse tap. 

Figure 1 – Twin Scan 4 
 

 

 

 

 

 

 

The Twin Scan 4 has all the same CANbus 
functions as the previous Twin Scan 3 ABS. Both 
models can read and clear diagnostic trouble codes 
from the ECM, BCM, speedometer, tach, ABS, and 
view real time engine data on an instrument panel type 
display. New features for the Twin Scan 4 include the 
ability to read and program wireless key fobs, change 
security settings, adjust idle speed, change 
speedometer calibration, pair a speedometer, activate 
fuel pump, vehicle lights, and dash indicators, enable 
or disable many other  items. See SOFTWARE 

OPERATION starting on page 4 for screenshots 
showing all the available features. 

The Twin Scan 4 features stand-alone data 
logging (no laptop PC attached). This feature provides 
diagnostic capabilities not found in any other available 
tools. The Twin Scan 4 is especially useful for 
diagnosing hard to find intermittent trouble codes. The 
motorcycle can be operated while the unit is installed. 
Under normal conditions (no trouble code), the unit will 
store data for the last hour of operation. If a trouble 
code is set, the unit automatically stops logging data 
30 minutes after the code is set. Even days or weeks 
later, you can download the data. You can examine in 
detail what happened before and after the code was 
set. You have a range of capabilities for analyzing and 
printing out logged data that is displayed in a chart 
recorder format. 

All Twin Scan 4 units include two analog inputs 
with 0-20V or ±200V range. The unit features a two 
channel scopemeter capability for waveform display. 
The scopemeter capability is very useful for diagnostic 
purposes, such as looking at coil and injector drive 
signals to determine why a cylinder isn’t firing. 
Waveforms can be printed and saved to a file for future 
reference. In scopemeter mode, the Twin Scan 4 can 
be used on earlier models and other makes of 
motorcycles.  

The analog inputs on the Twin Scan 4 can also 
be connected to a Twin Tec WEGO IIID dual channel 
wide-band oxygen sensor interface. When the WEGO 
is connected, the Twin Scan 4 will log engine data 
along with the actual air/fuel ratio (AFR) for both front 
and rear cylinders. The Twin Scan 4 is an ideal tuning 
aid for use with the new Screamin Eagle® Pro Super 
Tuner (SEST), Dynojet® Power Commander®, and 
Daytona Twin Tec Twin Tuner series. The software 
analyzes logged data and displays AFR and the 
required volumetric efficiency (VE) correction (in 
percent) with the same RPM rows and throttle position 
sensor (TPS) or manifold pressure (MAP) columns 
used in the SEST or Power Commander® tables. When 
used with the Daytona Twin Tec Twin Tuner series, the 
program can directly export VE correction data to Twin 
Tuner data files.     

http://www.daytona-twintec.com/
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Several sample data files are included in the 
program folder when Twin Scan 4 software is installed: 

Twin_Scan4_Sample1.log – data showing 
normal operation 

Twin_Scan4_Sample2.log & 
Twin_Scan4_Sample3.log - data showing 
air/fuel ratio data logged from attached     
WEGO 

Twin_Scan4_Sample.wfm – scopemeter 
waveform shown in Figure 18 

 

PC REQUIREMENTS 
The Twin Scan 4 connects to your PC by means 

of a USB interface. A USB cable is supplied with the 
unit. The PC must have a free USB port. If you have an 
older PC without USB capability, you cannot use the 
Twin Scan 4. We recommend a laptop PC with 

Pentium processor and super VGA display (SVGA with 
1024 x 768 pixel resolution) running Windows 
XP/Vista/7/8/10. Data chart display is graphics 
intensive and a high speed Pentium processor is 
recommended. Processors slower than 300 MHz will 
exhibit sluggish program loading and response. The 
PC must have Internet connection for program 
installation.  

Twin Scan software includes print commands to 
print downloaded data. The program has been tested 
with Hewlett-Packard laser and inkjet printers and 
Epson inkjet printers. We recommend using a color 
inkjet printer. 

SOFTWARE INSTALLATION 
The latest software is always available from our 

website. The installation process uses InstallShield. 
This industry standard installer is a Microsoft Windows 
Installer service that greatly reduces potential problems 
such as version conflicts and allows for application 
self-repair.  

Before proceeding with installation, do NOT plug 
in the USB to the Twin Scan. Shutdown other 
applications that may be running. For Windows Vista, 
you must disable the User Account Control (UAC) 
during installation. If you are not familiar with the UAC, 
please refer to the Vista UAC Tech Note on our 
website's Tech FAQ for details.  

Use the Windows Explorer or the Run command 
from the Windows Start Menu to launch setup.exe in the 
Twin_Scan4 folder on the setup.exe file downloaded 
from our website. InstallShield will install the software in 
an appropriate folder under Program Files. 

Once InstallShield has completed the 
installation, Twin Scan 4 will appear on the Windows 
Start Menu. You can then launch it just as you would 
any other Windows program. Several sample data files 
are included in the program folder.   

Twin Scan software requires the Monospace 
821 BT fixed pitch printer font in order to properly align 
columns when printing. The Monospace 821 BT font is 
included in the distribution media and automatically 
copied to your Windows Fonts folder during 
installation. A backup copy is also placed in the 
program folder. If you accidentally delete this font, use 
the Install New Font command from the Fonts folder 
File menu. The filename associated with Monospace 
821 BT is monos.ttf. 

USB INSTALLATION 
The Twin Scan 4 USB  interface is based on the 

FTDI FT232R chip and drivers that allow the unit to 
emulate a standard Windows RS-232 COM port. 
Updated Windows drivers, installation instructions and 
troubleshooting tips are available on the FTDI website 
at www.ftdichip.com. Additional information and 
troubleshooting tips can be found on the PC Link Tech 
FAQ on our website at www.daytona-twintec.com.  

A new USB driver that simplifies the installation 
process is available. This installs as an executable file, 
similar to other Windows programs. The Windows 
Found New Hardware Wizard will then detect the USB 
device when it is first connected and automatically 
install the correct driver without the user having to 
browse to a different folder. 

Before proceeding with installation, shutdown 
any other applications that may be running. For 
Windows Vista, you must disable the User Account 
Control (UAC) during installation. If you are not familiar 
with the UAC, please refer to the Vista UAC Tech Note 
on our website's PC Link Tech FAQ for details. 

1. Make sure your Twin Scan 4 is NOT connected to 
your PC.  

CAUTION: Real time display and data 
logging direct to program data buffer 
may fail with a time out error if the PC 
has other programs running or is also 
used to control a dyno system. 
Windows was never intended for multi-
tasking real time control systems. We 
recommend using a separate PC with 
the Twin Scan 4. 

http://www.daytona-twintec.com/
file:///C:/Users/Chris/Documents/Twin_Scan/Instructions/www.ftdichip.com
http://www.daytona-twintec.com/
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2. Download the latest version from our website. 
When the Twin Tec autorun menu appears, click 
on Software. Scroll down and click on the USB 
Driver link. When the File Download dialog box 
appears, click on "Run this program from its 
current location." Ignore any security warnings and 
click on Yes to continue.  

3. After installation of the driver is complete, connect 
the Twin Scan 4 to the PC with the supplied USB 
cable. The Windows Found New Hardware Wizard 
will appear and complete installation of the USB 
drivers.   

COM Port Configuration 

After completing the installation steps outlined 
above, you must configure the new COM port using 
Device Manager.  

1. Windows XP: click Start, Settings, Control Panel, 
System, Hardware, and then Device Manager. 
Windows Vista: click Start, Control Panel, System 
and Maintenance, and then Device Manager. 
Windows 7/8: Click Start, Control Panel, System 
and Security, and then Device Manager. For more 
information, visit www.pcsupport.about.com. 
Windows 10: Right-click the Windows Start icon, 
and then click Device Manager. 

2. Scroll down to Ports (COM and LPT). The new 
Twin Scan 4 will appear as a USB Serial Port. 
Click on this new port. Click on the Port Settings 
tab. 

3. Click on Advanced. In most cases the wizard will 
have installed your new Twin Scan 4 as COM4 or 
COM5. For optimum performance, you should 
change the BM Options Latency Timer to 2 msec 
as shown in Figure 2. 
 

4. Once you have configured a COM port number for 
your new Twin Scan 4 unit, make sure that you use 
this same COM port selection in the Twin Scan 4 
software. 

 

 

 

 

 

 

 

Figure 2 – COM Port Configuration 

 

 

TWIN SCAN 4 OPERATION  
The Twin Scan 4 connects to the six terminal 

Deutsch style data link connector on the H-D® wiring 
harness. In most cases, the data link connector is near 
the ECM (engine control module). Refer to the H-D® 
Electrical Diagnostic Manual for your model for 
connector location. Some models may have similar 
appearing connectors that could be mistaken for the 
correct data link connector. 

 Beginning in 2014, H-D® deleted the continuous 
battery power wire on the data link connector for  
touring models. An adapter harness is required for 
2014+ touring models (supplied with new kits). The 
adapter harness connects to the data link connector 
and the SYSTEM 7.5A fuse using an add-a-circuit fuse 
tap. Refer to Figures 19A on page 22 for details. The 
SYSTEM 7.5A fuse tap provides switched 
uninterrupted power to the Twin Scan 4. Install the 
supplied 3A fuse and original 7.5A fuse as shown in 
Figure 19B&C. 

 

The Twin Scan 4 is powered either through the 
data link connector & fuse tap (whenever the ignition 
switch is turned on) or the USB cable to the laptop PC. 
The unit does not require a connection to the 
motorcycle in order to communicate with the laptop 
PC.   

In general the engine does not have to be 
running to read and clear diagnostic codes, 

http://www.daytona-twintec.com/
http://www.pcsupport.about.com/
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however the ignition switch and run/stop switch 
must be turned on. 

If the Twin Scan 4 is left connected, it will log 
data to internal memory whenever the ignition switch is 
on, even if the engine is not running. This allows 
diagnosing conditions that cause the engine to stall. 
However, if the ignition switch is inadvertently left on 
for an extended period of time, older data will be 
overwritten and lost.  

SOFTWARE OPERATION 
Connect the Twin Scan 4 to the data link 

connector on the motorcycle. Use the supplied USB 
cable to connect the unit to a free USB port on your 
laptop PC. Turn the ignition switch on.  

After the Twin Scan 4 program is launched, the 
main menu screen appears as shown in Figure 4.  

 

The Twin Scan program has auto-connect 

capability and a COM port scan function to aid in initial 
setup of the communications link. You can use the Port 
Setup command from the Communications menu to 
display the dialog box shown in Figure 3 and select the 
correct COM port.  

If you are not sure what COM port the Twin 
Scan 4 has been assigned to, you can click on the 
Scan button to automatically detect and select the 
correct port. Before you do so, make sure that the Twin 
Scan 4 is connected to your PC. Once the correct 
COM port has been selected, the program will 
remember this setting.    

If you enable the Auto Connect check box, the 
program will try to connect to the Twin Scan 4 every 
time the program is started. Please note that you must 
have the correct COM port selected and the Twin Scan 
4 connected in order for auto-connect to work properly. 

 

Figure 3 – Data Port Setup 

 

 

 

 

 

 

You can test communications between the Twin 
Scan 4 and the laptop PC by using the Read Firmware 
ID command on the Help menu (a connection to the 
motorcycle is not required for this test). If you get an 
error message, please refer to the Communications 
Troubleshooting Flowchart on page 21. 

DIAGNOSTIC TROUBLE CODES  
Use the View Diagnostic Trouble Codes 

command on the main menu. Click on the Read Codes 
button to display information for all available modules. 
As shown in Figure 5, the upper half of the screen 
displays the system ID and calibration code 
information. The lower half of the screen displays 
diagnostic trouble codes. Each code is displayed along 
with a brief description. The software includes a 
database of all diagnostic trouble codes published by 
Harley-Davidson®.  

 

Please refer to the H-D® Electrical Diagnostic 

manual for your model for detailed explanations 
and troubleshooting flowcharts.  

You can print the displayed information to any 
Windows printer by clicking on the Print Codes button. 
You can use the Print Setup command on the File 
menu to select the printer. You can clear any codes by 
clicking on the Clear Codes button. 

 
 

Figure 4 – Main Menu Display 

CAUTION: Twin Scan 4 units are not 
sealed against moisture damage. If the 
motorcycle is to be driven with the unit 
installed, it should be protected with a 
plastic bag. There is no warranty on 
units with moisture damage. 

NOTE: Any PC communications, such 
as displaying real time engine data or 
reading diagnostic trouble codes, 
cause the Twin Scan 4 to stop logging 
data. To restart data logging, 
disconnect the Twin Scan 4 unit from 
the PC and turn the ignition off for at 

least 12 seconds. 

http://www.daytona-twintec.com/
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Figure 5 – Diagnostic Trouble Code Display

 

 

http://www.daytona-twintec.com/
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ABS BRAKE BLEEDING 
FUNCTIONS  

Use the View Dyna® and Touring ABS Tools or 
View Softail® ABS Tools command on the ABS Tools 
menu depending on the model.  

ABS brake bleeding should only be performed 
by a trained and experienced mechanic. The ABS 
brake bleeding procedure includes manual bleeding of 
the hydraulic brake system. You must have the proper 
tools and access to an appropriate service manual. 
The battery must be fully charged before starting the 
procedure. Since the ignition key and run/stop switch 
must remain on during the entire procedure, you 
should connect a battery charger.  

Individual front and rear ABS brake bleeding 
functions are available. If you are only servicing the 
front or rear brake section, you do not need to bleed 
the opposite section.  

To bleed an ABS brake section, click on the 
appropriate button and carefully follow the prompts on 
the screen.  

Figure 6 – ABS Tools 

 

 
 

 

TWIN SCAN 4 SETUP  
Prior to using the real time engine data display 

or data logging features, you must set up the correct 
parameters. Use the Edit Twin Scan Parameters 
command from the Edit menu. A dialog box will appear 
as shown in Figure 7. Select Fuel Injection System with 
WEGO IIID if you have this option attached for logging 
air/fuel ratio data. For models with electronic throttle 
control, click on Display Twist Grip Data. Once you 
have selected the appropriate parameters, click on the 
OK button.  

Figure 7 – Twin Scan 4 Setup 

 

 

You can also select the vehicle speed, 
temperature, pressure, injector data, and air/fuel ratio 
units used for real time engine data display and data 
logging chart display. Use the Units Selection 
command on the Edit menu. A dialog box will appear 
as shown in Figure 8. You can select miles per hour 
(MPH) or kilometers per hour (KPH) vehicle speed 
units, Fahrenheit (F) or Celsius (C) temperature units, 
and inches of mercury (In-Hg) or kilopascals (kPa) 
manifold pressure units, injector pulse width or duty 
cycle, and air/fuel ratio in gasoline AFR or Lambda 
units. The program remembers the selections you have 
made. 

Figure 8 – Units Selection 

 

 
You can clear the data within the Twin Scan 4 

by using the Clear Twin Scan Data Buffer command 
from the Communications pull-down menu.  

http://www.daytona-twintec.com/


 

 
Daytona Twin Tec, 240 Springview Commerce Dr. Bldg 1-J, Debary FL 32713     Twin Scan 4 
(386) 304-0700   www.daytona-twintec.com  8/2021 

 Page 7 

REAL TIME ENGINE DATA DISPLAY 
You can display real time engine data by using 

the View Real Time Data command on the View menu. 
Real time engine data is displayed on an instrument 
panel type layout with round tach and speedometer 
gauges and bar graph type gauges for most other 
parameters. Barometric pressure, idle RPM and 
system status are displayed in additional boxes. If the 
engine is not running, most values will appear as zero.  

Displayed parameters include: 

RPM – engine crankshaft RPM (numeric value 
displayed beneath gauge) 

VSS – vehicle speed (numeric value displayed 
beneath gauge) 

TPS – throttle position (0 to 100%) 

TGS – twist grip sensor (0 to 100%) for models 
with electronic throttle control only when the 
Display Twist Grip Data check box is selected as 
explained in the section on Twin Scan 4 setup 

MAP – manifold pressure in In-Hg or kilopascals 
(29.92 In-Hg or 101.3 kPa corresponds to sea 
level atmospheric pressure) 

ECT – engine coolant temperature for models 
equipped with TwinCool liquid cooling 

COOLING FANS and PUMP – indicators for 
operation of cooling system 

ET – engine cylinder head temperature 

IAT – intake air temperature 

BAT – battery voltage 

IAC – idle air control stepper motor position 
(higher number means more idle air) 

FRONT AFR, REAR AFR –The yellow pointer 
on the left side is the air/fuel ratio command 
(from the AFR table programmed in the ECM). 
The white pointer on the right side is the actual 
air/fuel ratio measured by the original equipment  
EGO sensors or the WEGO. For EGO sensors, 
the AFR range is limited to about 14.5-15.0. For 

the WEGO, AFR values will remain near 10 until 
the sensors have warmed up.  

FRONT INT, REAR INT –AFR error integrator 
(75-125%). Values under 100% indicate the 
system is correcting for a rich condition by 
removing fuel. Values over 100% indicate the 
system is correcting for a lean condition by 
adding fuel.  

FRONT INJ PW, REAR INJ PW – injector pulse 
width in milliseconds or percent duty cycle 

FRONT ADV, REAR ADV – ignition advance in 
degrees BTDC 

FRONT KNOCK, REAR KNOCK – knock retard 
value in degrees 

BARO – barometric pressure in In-Hg or 
kilopascals (29.92 In-Hg or 101.3 kPa 
corresponds to sea level atmospheric pressure) 

IDLE RPM – this is the target value the system 
is attempting to maintain 

Additional status data is displayed in a box at 
the upper right of the screen. This data includes: 

IGNITION SWITCH – red if switch is off, green if 
switch is on 

ENGINE RUN – red if engine off/stalled, green if 
engine is running 

DTC SET – red if a diagnostic trouble code is 
set, otherwise green 

You can log data directly to the laptop PC while 
real time engine data display is active by clicking on 
the Start Data Logging button. Data is logged to a 
buffer memory that can store 7200 data points at 10 
samples/second. You can start and stop data logging 
as desired. The last 7200 data points will remain in the 
program data buffer in the laptop PC.  

Please note that data logging to the 
buffer within the Twin Scan 4 is disabled 
during real time display.     

 

 

http://www.daytona-twintec.com/


 

 
Daytona Twin Tec, 240 Springview Commerce Dr. Bldg 1-J, Debary FL 32713     Twin Scan 4 
(386) 304-0700   www.daytona-twintec.com  8/2021 

 Page 8 

Figure 9 – Real Time Engine Data Display 

 

BUFFER MEMORIES AND 
DOWNLOADING DATA  

There are two separate buffer memories: the 
scan tool data buffer (within the Twin Scan 4) and the 
program data buffer (in the laptop PC). 

When the Twin Scan 4 is operated in stand-
alone mode without a laptop PC attached, data is 
logged to its internal memory. This scan tool data 
buffer contains the last 7200 data points at 10 
samples/second. You can download this data into the 
laptop PC using the Download Data from Scan Tool 
command on the Communications menu. You can 
clear the data within the Twin Scan 4 by using the 
Clear Twin Scan Data Buffer command from the 
Communications menu.  

The Twin Scan program running on the laptop 
PC also has a buffer memory. The program data buffer 
can obtain data from one of three sources:  

1. Data can be logged directly to the program data 
buffer in the laptop PC during display of real time 
engine data. A count down timer appears at the 

top of the program title bar showing how much time 
remains before memory over write during real time 
data logging. Please note that data logging to 
the buffer within the Twin Scan 4 is disabled 
during real time display. 

2. Data can be downloaded from the Twin Scan 4. In 
this case, the data is transferred from the scan tool 
data buffer to the program data buffer. Note: Any 
PC communications, such as displaying real 
time engine data or reading diagnostic trouble 
codes, cause the Twin Scan 4 to stop logging 
data. To restart data logging, disconnect the 
Twin Scan 4 unit from the PC and turn the 
ignition switch off for at least 12 seconds. 

3. You can also open a previously saved file using 
the Open File command on the File menu. Data in 
the file is loaded into the program data buffer. 

Any existing data in the program data buffer is 
automatically cleared when you download data or open 
a file. You can also manually clear the program data 
buffer by using the Clear Program Data Buffer 
command from the Edit Menu. 

http://www.daytona-twintec.com/
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When you use the Download Data command on 
the Communications menu, the menu shown in Figure 
10 appears. You can select the length of the data set 
that will be downloaded. 

Regardless of the original source, the contents 
of the program data buffer can be saved to a file using 
the Save File command from the File menu. You can 
attach a comment or view an existing comment using 
the Edit Comment command from the Edit menu. You 
can save the data by using the Save File command 
from the File menu after closing the chart display (data 
is not lost by closing the chart display). You can display 
a previously saved data file by first using the Open File 
command on the File menu and then using the View 
Chart command on the View menu. 

Note that Twin Scan 4 data files use a .log 
extension. You should create a separate folder to store 
these files.      

Figure 10 – Download Options Dialog Box 

 
 

DATA LOGGING CHART DISPLAY 
You can display the contents of the program 

data buffer on a chart recorder type screen by using 
the View Chart (Logged Data) command on the View 
menu. The last data logged will appear at the right 
end of the chart. You can save the data by using the 
Save File command from the File menu after closing 
the chart display (data is not lost by closing the chart 

display). You can display a previously saved data file 
by first using the Open File command on the File menu 
and then using the View Chart command on the View 
menu. 

Data parameters are the same as those listed 
on page 7 for real time data display. The only 
difference is that some abbreviations are spelled out.  
An additional box at the lower right side of the screen 
shows the actual data logging interval in seconds. 

You can use the Maximum RPM command from 
the Edit menu to change the maximum RPM value 
displayed on the chart. 

You have a range of capabilities for analyzing 
the data displayed in the chart recorder format.  

You can select two parameters for display. 
Trace 1 is displayed in red with its Y axis legends on 
the left side of the chart. Trace 2 is displayed in green 
with its Y axis legends on the right side of the chart. 
The X axis is always elapsed time. You can zoom in, 
zoom out, or zoom all (displays entire data file). At the 
maximum zoom in level, approximately 100 data 
samples will be displayed on the chart. You can use 
the scroll bar to move the chart display window in 
terms of elapsed time. If you hold the left mouse button 
down within the chart area, a cursor line appears. The 
exact values of the parameters displayed on trace 1 
and trace 2 and the elapsed time appear in windows 
above the chart. When you zoom in or zoom out, the 
displayed data will always be centered about the 
cursor line. This allows you to quickly select and 
closely examine an area of interest. If you want to 
analyze the elapsed time between two events (for 
example the time required to accelerate from 0 to 60 
MPH), you can move the cursor to the first event and 
then click on the Reset Time Display button. You can 
print the displayed chart to any Windows printer by 
clicking on the Print button (a color inkjet printer is 
recommended for best results). 

http://www.daytona-twintec.com/
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Figure 11 – Data Logging Chart Display 

 
KEYFOB AND SECURITY 

The body control module uses remote control 
wireless key fobs to arm and disarm the security 
system. The system can be disabled or new key fobs 
can be programmed into the BCM with Twin Scan 4, 
see Figure 12. 

Open the Keyfobs and Security window  from 
the main menu. The keyfob programming page 
example is in Figure 12. Click the READ KEYFOBS 
AND PIN to download the current values from the 
BCM. If the program returns with all zeros, then 
security has been disabled. To enable security, it is 
necessary to have the key fob near the BCM, 
preferably on the riders seat. A new code comes with a 
new fob, it is hex-alpha-numeric numbers 0-9, letters 
A-F. You can also open a keyfob like you are replacing 
the battery in the remote and the code is printed on the 
inside. Enter this code into FOB#1 or FOB#2 (FOB#1 if 
only one keyfob is used) and click PROGRAM. Wait for 
the execution to complete. 

To program a new PIN, first the security must 
be enabled (with at least one key fob programmed). 
Then, enter a 5-digit numeric PIN using the numbers 1-
9, zero is not allowed. Click program PIN and wait for 
execution to complete. 

To disable the security system, click on the 
disable security button and follow the on-screen 
instructions. 

NOTE: There are now two different buttonless 
keyfobs available: 2007-2017 Twin Cam use PN 
68926-07 and the 2017 and up Milwaukee Eight uses 
PN 9030011. Consult with your dealer for the correct 
part number for your bike. 

 
 

CONFIGURATION SETTINGS 
To access settings to the BCM,ECM and 

Speedometer, click on Configuration Settings from the 
Main Menu. From here you can enter Engine 
enable/disable settings, Engine Idle RPM setting, BCM 

http://www.daytona-twintec.com/
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enable/disable settings, and Speedometer settings to 
pair a speedometer or calibrate. 

 
 

ECM ENABLE/DISABLE SETTINGS 
Click read settings to retrieve the ECM Current 

Settings from the vehicle. Use ACR Enable to ease 
starting by activating the Automatic Compression 
Release. Use ACR Disable to perform standard 
compression testing. Enable EITMS to allow the rear 
cylinder to shut off during hot idle conditions. Disable 
EITMS to turn off the feature. Enable Cruise Control to 
tell the ECM that cruise control has been installed and 
Cruise Control Disable to uninstall this feature. Enable 
Active Exhaust to activate the active exhaust control 
(European models) and Active Exhaust Disable to 
uninstall this feature. Clear Fuel Trims if any engine 
sensors have been replaced (for example, a bad 
oxygen sensor) or re-learning is desired. 

 

ENGINE IDLE SPEED SETTING 
The engine idle speed can be adjusted using 

the Twin Scan 4. To begin, read the current idle speed 
calibration. Then, use the up/down arrows to change 
the new idles speed and click Program New Idle Speed 
and allow the program to execute the command. 

 

BCM ENABLE/DISABLE SETTINGS 
The body control module (BCM) settings can 

be changed using this menu. Read existing settings 
before making any changes. Ignition Switch Enabled: 
The ignition key switch is active. Ignition Switch 
Disabled: The ignition key switch is deactivated, the 
run/stop switch becomes the main switch. Fog Light 
Installed: Fog light operation will become independent 
of the high beams. Fog Light Not Installed: Fog light 
will turn of when high beam is on. Trike - BAS Enabled: 
Enable to Bank Angle Sensor for Trike installations. 
Trike - BAS Disabled: Disable the Bank Angle Sensor 
to remove the BAS input diagnostic code.Service State 
Enabled is a one-time activation and allows the bike to 
be moved without tripping the alarm/security. When the 
key is turned back on, security will automatically be re-
enabled.  

 
 
 
 
 

SPEEDOMETER CALIBRATION AND 
PAIRING 

The Speedometer Calibration can be adjusted 
using the Twin Scan 4. First, read the calibration using 
"Read Cal". There are two methods of adjusting the 
calibration. 1) Using a GPS/Dyno/Radar, you can enter 
the actual speed of the vehicle and enter the 
speedometer indicated speed. Click "program" and the 
percentage change will be calculated and applied -or-
2) Enter a manually calculated calibration into the 
Manual Calibration box and click program. 

 

ACTIVATE MODULES 
The CAN bus allows for unique testing of many 

devices and modules with just a simple click. For 
example, engines with a standard cable throttle can 
use the IAC Actuator test to test the idle air control 
valve. Throttle-by-wire systems can use the ETC 
Actuator to perform a complete sweep of the throttle 
butterfly. Some of the available tests are a single time 
activation, and others require the user to be interactive 
and turn off the requested test manually. Follow the on-
screen prompts. See Figure 13 for available tests. 

 

CHECK FOR UPDATES 
The Twin Scan 4 software can tell you if you 

have the latest software and can check the module for 
the latest firmware. Latest software version number is 
retrieved from the company server over the internet. 
Latest firmware is retrieved from the Twin Scan 
module. If your module requires an update, follow the 
easy to use on-screen information. If the software is 
out of date, please download the latest from our 
website:  
http://www.daytona-twintec.com/tech_download.html 
Find the downloads under the Twin Scan and WEGO 
Diagnostic Tools and Tuning Aids. 
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Figure 12 – Keyfobs and Security 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 13 – Activate Modules 
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AFR TABLE DISPLAY 
AFR (air/fuel ratio) table display is only 

applicable to Twin Scan 4 units when operated with 
an attached WEGO. In this mode of operation, the 
Twin Scan 4 is used as a data acquisition system to 
log AFR data measured by the WEGO. Mating 
Packard Weather Pack connectors are provided on 
the Twin Scan 4 for the 0-5 volt analog output of the 
WEGO IIID (white for front cylinder and blue for rear 
cylinder). Refer to the WEGO instructions for 
installation and operation details. Make sure that the 
switches on the Twin Scan 4 are set to the 0-20V and 
WEGO position when using connecting the WEGO 
IIID unit.   

The system does not require that both front 
and rear AFR data channels are always utilized. If 
you are using a sniffer on a 2-into-1 exhaust, you can 
connect a single WEGO sensor and associate it with 
either cylinder. The data for the opposite cylinder will 
show zero values.  

AFR data that has been logged can be 
analyzed and displayed by using the View AFR Table 
command on the View menu.  After the AFR Table 
screen appears, you can select the table format by 
using the Table Format command on the Edit menu. 
Select the table format that matches the Screamin 
Eagle® Pro Super Tuner (SEST), Dynojet® Power 
Commander® (PC), or Daytona Twin Tec Twin Tuner 
system you are using. Note that Version 3.0 uses a 
clearer naming convention, i.e. 13 x 19 means 13 
TPS columns and 19 RPM rows.Click on OK and 
then click on Refresh Table (back in the AFR Table 
screen) when you have selected the appropriate 
table format.   

The screen snapshot in Figure 15 shows AFR 
data display in SEST Twin Cam 13 x 20 format. AFR 
data is displayed with the same RPM rows and 
throttle position sensor (TPS) columns used by the 
SEST.    

   

Figure 14 – AFR Table Format 

 

 

Under Table Data, you can select front or rear 
AFR. Under Table Parameters, you can select: 

AFR Data Display – air/fuel ratio sensor data 
(as shown above). Any cells that differ at least 0.5 
AFR from the target AFR value are shaded blue for 
rich or red for lean.  

AFR Command Display – air/fuel ratio 
command (useful for determining what values the 
ECM attempting to maintain). 

VE Percent Correction Display  – required 
volumetric efficiency correction in percent, based on 
the target AFR value (AFR command or manually 
entered target value). Any cells that differ at least 0.5 
AFR from the target AFR value are shaded blue for 
rich or red for lean. 

Use AFR Command as Target – 
recommended choice as this will give the most 
accurate results. If not selected, you can manually 
enter a target AFR value.     
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Figure 15 – AFR Table Display 

 
Target AFR –manual target AFR value used to 

determine required percent VE correction. You might 
use a manual target AFR of 13.2 if you are using the 
tuning approach outlined in the earlier SEST manual 
where all SEST AFR table cells are set to 13.2 during 
tuning.   

Minimum Samples Per Cell – default value is 
5. Setting a higher value results in more accurate 
table values, but may result in fewer total cells with 
enough samples to appear in the table.  

Filter Unstable Data – when this option is 
selected, a data sample is only included if the 
preceding sample was also in the same cell. This 
option reduces errors during transients, but may 
prevent any data from being included during rapid 
acceleration.  

After you select a different table format or 
change the table data or table parameters, you must 

click on the Refresh Table button to display the 
revised table.     

The screenshot in Figure 16 shows VE percent 
correction display in SEST Twin Cam 13 x 20 format. 
You can click on the Print button to print out the table. 

You can analyze data from multiple files that 
you previously saved. If you want to add more data 
(perhaps logged under conditions that will yield 
coverage of additional cells), use the Open Additional 
File command from the File menu. The data will be 
analyzed and incorporated into the table. You can 
open an unlimited number of additional files. 
However, you cannot refresh the table format or 
parameters once you open an additional file. These 
selections will become grayed out. Also, you cannot 
save or view the original data once you open an 
additional file. Make sure you save any downloaded 
data before opening an additional file.  
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To start a new analysis, you must exit from 
AFR Table Display and then use the Open File (or 
Download) command from the main menu.   

SCREAMIN EAGLE® PRO SUPER TUNER 
(SEST) TUNING RECOMMENDATIONS 

You can use two approaches to make the 
required corrections in the SEST program. If you 
have Microsoft Office with Excel, you can directly 
copy and paste data from the Twin Scan 4 software 
to an Excel spreadsheet and then copy and paste 
from the Excel spreadsheet into the SEST program. 
In the Twin Scan 4 software, you can select a range 
of cells with the mouse and right click to bring up a 
copy menu. You can also left click on the upper left 
legend cell to select the entire table and then right 
click to bring up the copy menu. For more details on 
using Excel, including sample spreadsheets, please 
visit the Twin Scan 4 Tec FAQ on our website at 
http://www.daytona-twintec.com. 

Alternately, you can manually enter the 
required corrections in the SEST software by 
referring to the printed VE percent correction table 
and marking off cells as you edit them.  

You are adding the calculated VE correction 
values from the Twin Scan 4 to the SEST VE table. 
Select 1% increment/decrement to allow one click per 
percent.  Mark off each cell on the printout after you 
correct it. Corrected cells will also appear shaded in 
the SEST program.  

SEST Tuning Steps 

1. Temporarily install the WEGO sensors on the 
front and rear exhaust pipes. 

2. We do not recommended that you use the 
cumbersome tuning approach outlined in the 
SEST manual where all SEST AFR table cells 
are set to 13.2 during tuning. This is not 
necessary as the Twin Scan logs the AFR 
command at any given point in time and uses it 
as the target value to calculate the required VE 
correction. Leave the SEST AFR table set to the 
values you actually want the engine to run when 
you are done tuning.   

3. Use the Twin Scan 4 system to log, download, 
and save several sets of data under varying 
conditions. Use a medium data logging interval (2 
samples/sec) for runs at steady speeds and a 
short interval (5 or 10 samples/sec) for runs with 
rapid acceleration and transients.  

4. Data in decel areas (low 0-2% TPS above idle 
RPM) should be regarded with caution as 
exhaust reversion effects may cause errors. 
Unless you are experiencing a significant 
problem during decel, we suggest that you ignore 
these cells.  

5. Analyze the data, print out the VE percent 
correction tables, enter the required corrections 
in the SEST program, save your edited data to a 
file, and program the ECM.  

6. Repeat steps 3-5 until no shaded cells 
(excessively rich or lean) appear in the VE 
percent correction table. Don’t worry about cells 
with a few percent error. If no shaded cells 
appear, everything is within ±0.5 AFR. This is 
about the expected accuracy of the original 
equipment speed-density ECM. 

http://www.daytona-twintec.com/
http://www.daytona-twintec.com./


 

 
Daytona Twin Tec, 240 Springview Commerce Dr. Bldg 1-J, Debary FL 32713     Twin Scan 4 
(386) 304-0700   www.daytona-twintec.com  8/2021 

 Page 16 

Figure 16 – VE Percent Correction Display 

POWER COMMANDER® TUNING 
RECOMMENDATIONS 

You can use two approaches to make the 
required corrections in the Power Commander® (PC) 
program. If you have Microsoft Office with Excel, you 
can directly copy and paste data from the Twin Scan 
4 software to an Excel spreadsheet and then copy 
and paste from the Excel spreadsheet into the PC 
program. In the Twin Scan 4 software, you can select 
a range of cells with the mouse and right click to 
bring up a copy menu. You can also left click on the 
upper left legend cell to select the entire table and 
then right click to bring up the copy menu. For more 
details on using Excel, including sample 
spreadsheets, please visit the Twin Scan 4 Tec FAQ 
on our website at www.daytona-twintec.com. 

Alternately, you can manually enter the 
required corrections in the PC software by applying 
the printed VE percent corrections calculated by the 
Twin Scan 4 to the PC fuel table. You are adding the 
calculated VE correction values from the Twin Scan 4 
to the PC fuel table. You can mark off cells as you 
edit them.  

Power Commander® Tuning Steps 

1. Temporarily install the WEGO sensors on the 
front and rear exhaust pipes. 

2. Start with an available Power Commander® (PC) 
map that most closely matches your application. 
Most PC maps will have a single fuel table. 
Tuning individual cylinders with the PC is difficult. 
The ECM ends the injection after bottom dead 
center on the intake stroke at about the same 
time that the intake valve closes. The PC adds 

http://www.daytona-twintec.com/
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fuel by extending the injection duration. If you try 
to add a significant amount of fuel with the PC, 
the fuel may wind up going to the opposite 
cylinder. As long as you are adding the same 
amount of fuel to both cylinders, the fuel robbing 
effects cancel out. We suggest that you use a 
single fuel table and analyze your data for the 
worst case correction required for either cylinder.  

3. Use the Twin Scan 4 system to log, download, 
and save several sets of data under varying 
conditions. Use a medium data logging interval (2 
samples/second) for runs at steady speeds and a 
short interval (5 or 10 samples/second) for runs 
with rapid acceleration and transients.  

4. Data in decel areas (low 0-2% TPS above idle 
RPM) should be regarded with caution as 
exhaust reversion effects may cause errors. 
Unless you are experiencing a significant 
problem during decel, we suggest that you ignore 
these cells.  

5. Analyze the data, print out the VE percent 
correction tables, enter the required corrections 
in the PC map, save your edited map to a file, 
and send the map to the PC.   

6. Repeat steps 3-5 until no shaded cells 
(excessively rich or lean) appear in the VE 
percent correction table. Don’t worry about cells 
with a few percent error or minor imbalance 
between cylinders.  

TWIN TUNER TUNING 
RECOMMENDATIONS 

When using a Twin Tuner, you will apply the 
VE percent corrections calculated by the Twin Scan 4 
to the Twin Tuner front and rear cylinder fuel trim 
tables. You are adding the calculated VE correction 
values from the Twin Scan 4 to the Twin Tuner fuel 
trim tables. When used with the Daytona Twin Tec 
Twin Tuner series, the program can directly export 
VE correction data to Twin Tuner setup files. No 
manual editing is required. Figure 17 shows a typical 
Twin Tuner fuel trim table. 

Twin Tuner Tuning Steps 

1. Temporarily install the WEGO sensors on the 
front and rear exhaust pipes. 

2. Start with an available Twin Tuner setup map 
(file) that most closely matches your application. 

Setup files for typical applications are available 
for download from the Twin Tuner Tech FAQ at 
http://www.daytona-twintec.com/tech_tuner.html.  
Use the PC Link Tuner software to upload this 
map to the Twin Tuner. Exit from the PC Link 
Tuner software. 

3. Use the Twin Scan 4 system to log, download, 
and save several sets of data under varying 
conditions. Use a medium data logging interval (2 
samples/second) for runs at steady speeds and a 
short interval (5 or 10 samples/second) for runs 
with rapid acceleration and transients.  

4. Analyze the front cylinder data and print out the 
VE percent correction table for reference. Then 
use the Export to Twin Tuner command on the 
File menu to automatically apply the corrections 
to your Twin Tuner setup file. 

5. Analyze the rear cylinder data and print out the 
VE percent correction table for reference. Then 
use the Export to Twin Tuner command on the 
File menu to automatically apply the corrections 
to your Twin Tuner setup file. 

6. Use the PC Link Tuner software to open the 
modified Twin Tuner setup file and compare the 
printouts made in steps 4 and 5 with the front and 
rear cylinder fuel trim tables to verify that the 
values are reasonable. Remember that all VE 
percent correction values are added to the fuel 
trim tables, i.e. if a fuel trim cell was +10% before 
exporting data and the VE correction was +5%, 
the cell should now be +15%. Note that rounding 
of numbers may cause the final values to vary 
±1%.  

7. Data in decel areas (low 0-2.5% TPS above idle 
RPM) should be regarded with caution as 
exhaust reversion effects may cause errors. 
Unless you are experiencing a significant 
problem during decel, we suggest that you 
always leave these cells at zero percent 
correction.  

8. Repeat steps 3-6 until no shaded cells 
(excessively rich or lean) appear in the VE 
percent correction table. Don’t worry about cells 
with a few percent error or minor imbalance 
between cylinders. 
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Figure 17 – Twin Tuner Fuel Trim Table 

 
 

ORIGINAL EQUIPMENT OXYGEN 
SENSORS 

All new motorcycles are equipped with dual 
narrow-band oxygen sensors and an ECM that 
supports closed loop AFR control based on feedback 
from the sensors. After the engine has warmed up, 
the ECM attempts to maintain the AFR at 14.6 during 
idle and part throttle cruise (typically at or below 40% 
TPS). Near wide-open throttle, the ECM is 
programmed for reasonable target AFR values of 
12.5-12.8. Since this is beyond the range of the 
narrow-band oxygen sensors, operation near wide 
open throttle is open loop without any corrections 
based on feedback from the sensors. Several factors 
must be considered when tuning engines equipped 
with closed loop control: 

1. Unless you disable the oxygen sensors or use a 
tool such as the SEST to remap the AFR table in 
the ECM, you cannot change the 14.6 AFR value 
at idle and part throttle. Closed loop AFR control 
in the ECM will counteract any attempt to change 
the 14.6 AFR value in the idle and part throttle 
range if you increase fuel in this range with add-
on controllers such as the Power Commander® or 
Twin Tuner.  

2. Make sure that all engine components are 
designed to operate properly at idle and part 
throttle cruise with this relatively lean 14.6 AFR. 
Some aftermarket camshafts, heads, or head 
modifications may result in excessive lean surge 
or stalling at idle.   

3. If installation of an aftermarket exhaust is 
planned, it must have provision for the oxygen 
sensors. Reversion effects in open exhausts will 
cause problems with the oxygen sensors giving a 
false lean indication at idle and part throttle. If 
you can insert a broomstick through the mufflers, 
you have the equivalent of open drag pipes and 
the exhaust may not work properly with a closed 
loop system.   

The tuning strategy depends on the type of 
system used: 

SEST and Other Systems that Reflash the 
ECM 

1. The first step is to edit the AFR table. The values 
at wide open throttle are reasonable for most 
applications and should not be changed. 
However, you must decide whether or not to 
retain closed loop control throughout the idle and 
part throttle range. Closed loop operation is 

http://www.daytona-twintec.com/
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enabled in any cell with the value 14.6. Refer to 
the SEST documentation for details.   

2. You can use the Twin Scan 4 with optional 
WEGO system to automatically calculate 
required fuel corrections throughout the entire 
engine operating range from idle to wide open 
throttle. Temporarily installing the WEGO sensors 
in place of the original equipment narrow-band 
oxygen sensors (disconnect sensors) will cause 
the ECM to remain in open loop without any fuel 
corrections that would affect the tuning process. 
After tuning is completed, reinstall the original 
equipment sensors and clear any trouble codes.  

Power Commander®, Twin Tuner, and 
Other Add-On Controllers 

1. As stated above, unless you disable the oxygen 
sensors by installing oxygen sensor eliminators, 
you cannot change the 14.6 AFR value at idle 
and part throttle. Closed loop AFR control in the 
ECM will counteract any attempt to change the 
14.6 AFR value in the idle and part throttle range 
if you increase fuel in this range with the add-on 
controller.  

2. You can use the Twin Scan 4 with optional 
WEGO system to automatically calculate 
required fuel corrections throughout the entire 
engine operating range from idle to wide open 
throttle. Temporarily installing the WEGO sensors 
in place of the original equipment narrow-band 
oxygen sensors (disconnect sensors) will cause 
the ECM to remain in open loop without any fuel 
corrections that would affect the tuning process. 
After tuning is completed, reinstall the original 
equipment sensors and clear any trouble codes. 

SCOPEMETER FEATURE 
The Twin Scan 4 includes a scopemeter 

feature that allows display of two signal waveforms 
and is very useful for diagnostic purposes. The 
optional probe kit P/N TSCAN4-PROBE-KIT includes 
two insulation piercing probes and extension wires 
with mating Weather-Pack connectors that plug into 
the white (channel 1) and blue (channel 2) analog 
inputs on the Twin Scan 4. Insulation piercing probes 
allow easy connection to any point on the motorcycle 
wire harness. The scopemeter feature is independent 
of the scan tool capability and can be used on any 
vehicle. The kit includes a power adapter for use on 
earlier     H-D® motorcycles with four terminal 
diagnostic connector. An additional power cord with 
alligator clips is provided for general purpose use 

with any +12 volt power source. Refer to the Twin 
Scan 4 probe kit instructions for details.  

Two switches on the side of the Twin Scan 4 
allow selection of the voltage range for the channel 1 
and channel 2 analog inputs. The low range is 0-20V 
and is suitable for most signals except crankshaft 
position sensor, coil drive, and injector drive signals 
that require the high ±200V range.    

To use the scopemeter feature, connect the 
probes to the desired signals, make the appropriate 
range switch selections, make sure the Twin Scan 4 
has power, and click on View Scopemeter Data on 
the View menu. The scopemeter display will appear 
similar to Figure 18 that shows crankshaft position 
sensor and coil drive waveforms.  

Much of the display functionality is similar to 
the data logging chart display except that you are 
looking at signal waveforms in real time. You can 
select: 

Channel 1 and Channel 2 – voltage range 
selections will appear based on the low/high range 
switch setting. Use the lowest voltage range for the 
best display resolution. If data appears off the 
display, use a higher range selection.  

Time Base – use the time base setting that 
gives the best display. Values are in milliseconds 
(msec) per division. The horizontal axis has ten 
divisions shown by tick marks.  

Trigger Select/Edge  – you can select which 
channel and signal edge (rising or falling) the unit will 
trigger on. The trigger point is at 20% of the 
horizontal time scale (2 divisions or tick marks from 
the left side). In Figure 18, the unit is triggering on the 
rising edge of the coil drive waveform on channel 1 at 
10 msec. The unit automatically selects an optimum 
trigger threshold based on the minimum and 
maximum signal values.  

Run/Stop/Single  – you can select the 
operating mode. In run mode, the unit continually 
captures new signal data. The Stop button freezes 
the last data captured. Each time you click the Single 
button, one signal waveform is captured. 
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The remaining functions operate the same as 
in the data logging chart display. You can zoom in or 
out, move the cursor to measure signal levels, print 
the signal waveforms, and save or open waveform 
files from the File menu. Waveform files use a .wfm 
extension. You should create a separate folder to 

store these files. For additional information and 
resources including reference waveforms for 
common ECM signals and diagnostic tips, please 
visit the Twin Scan 4 Tec FAQ on our website at 
www.daytona-twintec.com.    

 

 

Figure 18 – Scopemeter Display 
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IMPORTING DATA INTO EXCEL 
Data files saved from the Twin Scan program 

are in comma delimited ASCII format. You can easily 
import a data file into other programs such as 
Microsoft Excel for further analysis. You can also 
view data files with a text editor such as Windows 
WordPad. To import a data file into Excel: 

1. Start Excel. In the File Open dialog box, select 
Files of type: All Files (*.*). Then browse for the 
data file. 

2. The Text Import Wizard appears. For step 1, 
select delimited file type. For step 2, select 
comma delimiter. For step 3, select general 
column data format. Then click on Finish. 

3. You can then format the data and save the 
spreadsheet as an Excel file. 

 

 

 

 

 

 

 

 

COMMUNICATIONS 
TROUBLESHOOTING FLOWCHART 
Follow the communications troubleshooting flowchart 
shown below. Experience has shown that most 
communication problems are motorcycle electrical 
system faults, user error, or PC compatibility issues. 

 

 

 

All trademarks on this document whether 
registered or not, are the property of their 
respective owners. The authors of this 
document are not sponsored by or 
affiliated with any of the third-party 
trademark or third-party registered 
trademark owners, and make no 
representations about them, their owners, 
their products or services. 
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Figure 19A – Adapter Harness connection for 2014-up Touring Models. RE-USE the 7.5A FUSE in the tap. 

 

Figure 19B – SYSTEM 7.5A Fuse tap connection for switched uninterrupted power on 2014-2017 

    

Figure 19C – SYSTEM 7.5A Fuse tap connection for switched uninterrupted power on 2018 
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